Opened 4 years ago

Closed 4 years ago

#317 closed enhancement (fixed)

Filter input catalog by M>=1.95 for M2 configuration of CA models

Reported by: liukis Owned by:
Priority: major Milestone: CSEP Version 13.10.0
Component: NaturalLaboratory Version: 13.10.0
Keywords: Cc:

Description

Since none of the Md2 models (confirmed with Max Werner and David Rhoades) use input events below Md2.0, input catalog provided to the models should be filtered by M>=1.95. This will significantly reduce runtime when generating catalog uncertainties for the evaluation.

Change History (1)

comment:1 Changed 4 years ago by liukis

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.