close Warning: Can't synchronize with repository "(default)" (/work/source/svn/csep does not appear to be a Subversion repository.). Look in the Trac log for more information.

Opened 6 years ago

Closed 6 years ago

#255 closed task (fixed)

Error condition caused by forecast's extra cells should be downgraded to a warning condition

Reported by: liukis Owned by: liukis
Priority: major Milestone: CSEP Version 11.7.0
Component: Toolkit Version: 11.1.0
Keywords: Cc:

Description

During upgrade of CSEP Testing Center in New Zealand to V11.1.0, one of long term forecasts caused an error when passing through master XML forecast template. It was decided to downgrade an error of extra cells in the forecast to a warning to allow testing of long-term forecasts.

Change History (3)

comment:1 Changed 6 years ago by liukis

  • Summary changed from Forecast providing extra cell should be downgraded from error to warning to Error condition caused by forecast's extra cells should be downgraded to a warning condition

comment:2 Changed 6 years ago by liukis

  • Owner set to liukis
  • Status changed from new to accepted

comment:3 Changed 6 years ago by liukis

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.